HyperNex - NL-EGH-1 & NL-EGH-2 Temporarily Unavailable – Incidentdetaljer

Alla system fungerar

NL-EGH-1 & NL-EGH-2 Temporarily Unavailable

Löst
Partiellt avbrott 0
Började sex månader sedanVarade ungefär 14 timmar
Uppdateringar
  • Löst
    Löst

    This incident has been resolved.

  • Uppdatering
    Uppdatering

    We are in the process of setting up new servers to fix the routing problems

  • Identifierat
    Identifierat

    Our suspicion has been confirmed: There is a routing problem with our provider. We were currently waiting for an answer. Due to the Christmas period it might take a little time

  • Undersöker
    Undersöker

    There are currently communication disruptions between the two systems. We assume there is a router problem in the datacenter. We have contacted the respective providers and are waiting for a response