HyperNex - Login Issues on Mobile Version – Incident details

All Systems Operational

Login Issues on Mobile Version

Resolved
Degraded Performance
Started 11 months agoLasted 1 day

Affected

Web

Degraded Performance from 6:08 PM to 11:46 AM

Dashboard

Degraded Performance from 6:08 PM to 11:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue that prevents you from being able to log in to the dashboard on the mobile version.

    You will be automatically logged out after several seconds and will receive the error that the session has expired.

    We ask for a little time to analyze the problem precisely. We are working on this issue. Thanks