HyperNex - DE-FRA-1 & NL-EGH-1 Outage – Incident details

All Systems Operational

DE-FRA-1 & NL-EGH-1 Outage

Resolved
Offline
Started 5 months agoLasted about 2 hours

Affected

Nodes

Offline from 6:31 PM to 6:57 PM, Operational from 6:54 PM to 6:57 PM, Offline from 6:57 PM to 8:50 PM, Operational from 6:57 PM to 8:50 PM

DE-FRA-1

Offline from 6:31 PM to 6:54 PM, Operational from 6:54 PM to 8:50 PM

NL-EGH-1

Offline from 6:31 PM to 8:50 PM

WEBHOST-1

Offline from 6:31 PM to 6:57 PM, Operational from 6:57 PM to 8:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our Webhost & Proxy Manager is also up again ;)

  • Identified
    Identified

    DE-FRA-1 starts up again. We are investigating the reason why it crashed in more detail to avoid incidents like this.

    We are now checking the cause of NL-EGH-1

  • Investigating
    Investigating

    We are currently experiencing major problems on our nodes. We are investigating the issue and will try to resolve it as quickly as possible. Due to these Problems, other services cannot be reached because the Proxy Manager is also affected.